HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:45:51 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

Mailbag

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:45:51 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

 Buy Games

News
 Current / Submit
 Archive / Search
 POTD / Submit

Files
 Main Files

Community
 Hosted Sites
 Forums
 Chat
 Help Wanted
 Mailing Lists
 Get Hosted!
 Contact Us
 Advertise With Us
 Staff

Features
 Index
 Articles
 Mod of the Week
 Levels of the Week
 Model of the Week
 QuakeScopes
 QuakeCon 2005
 Dear Mynx
 PQ Poll
 Mailbag
 Rants N'Raves
 Tech Tips
 Week in Review
 Classic PQ


HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:45:51 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found


    PQ | Features | Mailbag | June 29, 2001
   

PQ Mailbag

It's good for you.

Ash: Well after a seriously beefy mailbag last week, this week I've got a little bit more lean and trim version for you. But don't worry, a little lean is good for you, you'll like it.

Where's the Any Key?

Predictably, when you have a week without a controversial piece, that means it's time for Ash to start fielding tech questions. I'm not balking, here we go.

From: Peter
Subject: the 1.27h update

I just down loaded the 1.27h update, noww when ever i start quake 3 the pictue frezes on the id logo. Everything else seems to work, I can here sounds on the menu as I pass the mouse over options. But I have absolutly no picture. I tryed going through game spy and found I had the same problem but with a blak screen.

Thanx for the help.

I'm pretty sure I know exactly what happened here. The first thing to realize is that 1.27h is not a complete point release. Moreover, 1.27h is actually a patch to 1.27g that promptly fixed a security issue that had arisen with the recent release. So to get things fixed up, I would recommend, first, uninstalling Quake 3: Arena. Then reinstall, install 1.27g, and then install 1.27h. You'll be getting busy wit it in no time. And then, if you'd like, you can also snag the recent 1.29f beta and have a go at some cool new maps and visual effects.

From: Purplemuscle
Subject: mouse acceleration

Hello. I have a question. How do I turn off mouse acceleration? Ever since 1.27, mouse movement changed drastically...i need to change it back to the old way so I can play properly again. thanks...

-Purplemuscle

The short answer to this is: You can't.

The a-little-bit-more-helpful answer is that the mouse movement in general has completely changed in and after 1.27. If I remember correctly, in order to utilize the phat new scripted UI that came with Team Arena, id Software had to start initializing the mouse through DirectInput properly. What this did is completely change the sensitivities and acceleration with a quickness. I also think that your Windows level acceleration and mouse speed settings now also effect Quake 3: Arena (that might not be 100% right, but that's how it seems to me. =)

So I'm afraid you're just going to have to tough it out, and find out what sensitivities and acceleration settings are right for your now (they'll just be much smaller numbers).

From: David
Subject: PROBLEMS CONNECTING TO OTHER SERVERS

I WAS WONDERING IF U CAN HELP ME

I HAE JUST GOT PC Q3A
AND I AM ON A BROADBAND MODEM
THE PROBLEM IS THAT WHEN I CREATE A GAME FOR MY FREINDS TO CONNECT TO IT SAYS ON THERE COMPUTER
THIS SERVER USES PROTOCAL 48

I HAVE ASKED OTHER PEOPLE AND THEY DONT KNOW WHAT THIS IS
CAN U HELP ME OUT PLAESE????

ONE OTHER THING HOW DO U PUT COLOUR IN YOUR NAME WHEN IN THE ARENA

HOPE U CAN HELP????

Yes, I know... I could have made this submission in correct case for you all. But I figure that if I need to suffer through that when I read it, you guys should to.

It looks to be, David, that you and your friends haven't updated to the same patch (or "version" of Quake 3: Arena). So what you'll need to do is make sure that everyone is running the same patch, by consulting with each other, and then installing the patches to bring everyone up to the highest number that anyone has.



Surprisingly enough, I think that we had quite a bit less tech support requests in this week than we've had in previous weeks. This is good, because I think that means that more people are getting the hang of things. Or, even better, those questions are being directed to Love2Play and her wonderful TechTips Mailbag. Which, by the way, is open for business... so send your questions her way! She'll take care of you, she's good like that.

Next: Stuff... and well... more stuff.


[Main Page] [Features] [Files] [Forums] [Contact] [Hosting Info]

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:45:51 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found