HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:42 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

Tech Tips

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:42 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

 Buy Games

News
 Current / Submit
 Archive / Search
 POTD / Submit

Files
 Main Files

Community
 Hosted Sites
 Forums
 Chat
 Help Wanted
 Mailing Lists
 Get Hosted!
 Contact Us
 Advertise With Us
 Staff

Features
 Index
 Articles
 Mod of the Week
 Levels of the Week
 Model of the Week
 QuakeScopes
 QuakeCon 2005
 Dear Mynx
 PQ Poll
 Mailbag
 Rants N'Raves
 Tech Tips
 Week in Review
 Classic PQ


HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:42 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found


    PlanetQuake | Features | Tech Tips | 5-27-2000
   

Tech Tips Mailbag

This is where your gaming and hardware needs are met. Be all that you can be or get out of the game! This won't be a forum for techno-geeks to find more ways to impress their non-technical friends, it's for plain folk who need help to better their gaming experience. But don't blame us if you blow your machine sky high; we're offering tips, not the Bible on computers. The mailbag is alive and well - send in those questions to TechTips. !
by Love2Play

 

From: ChvyTahoe
Subject: Quake 3 and Cable

I can not seem to get any servers..it is always saying no servers found..Under setup and networking i changed it from 56k to cable etc..And still nothing..what else do i need to do?..HELP!!!!!!!!!!!!!!!! im getting the shakes havent been able to play quake in days...Thanks.....

If "internet" isn't chosen, no joy for you! (no servers either)
First make sure in the Multiplayer Menu where it says "Servers" that it is set to "internet", if it is and is working, then servers would start streaming onto your screen.  If it is set to "internet" and you are still getting the message "No servers found", you may be on a Proxy server setup by your cable company.

This is software that keeps you secure on the cable Network.  Unfortunately, usually too secure when it comes to our need to Quake!  Since Quake 3 does not come with a built-in ability for novice users to work around their proxy server, I recommend GameSpy3D. It will find your Quake servers for you and has Proxy and Firewall support built-in.  Then all you have to do is go to Options, and under Network is the "Enable Proxy server support".

 

 

From: Brian Warner
Subject: Speaking of GameSpy3D.....?

I recently began the process of tweaking Quake 3 for performance. I noticed something the other day when I did. When I go to play the game normally my data rate is set at LAN/CABLE which is where I want it. However when I go to play online through Gamespy it drops my data rate all the way down to 28.8 causing significant lag. I have my own autoexec file in my Quake 3 directory. My question is; is there a bind or setting that you know of that I can put in my autoexec file to fix this problem. This seems to be my only problem but it is causing me to lose alot of performance.

Appreciate any help you can give me

Thank you

Once again, in GameSpy Games and Filters everyone needs to look at the settings for your games.  For Quake 3 there is a box to check or uncheck next to: "GameSpy should set the name, rate and model values".  If you have this box checked, it will override your autoexec.cfg with whatever rate is set for in Quake 3 in the Options menu. 

 

From: Kelly King
Subject: Should I choose Athlon?

I'm thinking of going to an Athlon, but I'm wondering if there are any compatibility issues on games such as the Quake series/half-life and unreal? I've been using Intel for years but the Athlon seems so much cheaper. Any info you have would be great.

thanks.

I have not seen any compatiblity issues with games and the Athlon chip itself.  What seems to be at issue is the Athlon, certain motherboards, and NVIDIA chipset video cards.

The biggest issue I've seen is with Athlon motherboards and the GeForce video card.  One particular problem is Athlon boards with the VIA Apollo chipset need the 4in-1 drivers version 4.17 for AGP to run properly.  There are 2 significant reviews of this motherboard that I recommend you read up on; one at Tom's Hardware and one at Active Hardware.  For those with the need, Tom's Hardware has a link to download the version 4.17 4in-1 drivers.

Do some research on issues before purchasing any hardware you are unfamiliar with.  Either use a search engine or post to forums on the internet and ask the opinions of other gamers.  They are usually MORE than forthcoming with their opinions ;-)



[Main Page] [Features] [Files] [Forums] [Contact] [Hosting Info]

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:42 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found