HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 14:12:13 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

Tech Tips

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 14:12:13 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

 Buy Games

News
 Current / Submit
 Archive / Search
 POTD / Submit

Files
 Main Files

Community
 Hosted Sites
 Forums
 Chat
 Help Wanted
 Mailing Lists
 Get Hosted!
 Contact Us
 Advertise With Us
 Staff

Features
 Index
 Articles
 Mod of the Week
 Levels of the Week
 Model of the Week
 QuakeScopes
 QuakeCon 2005
 Dear Mynx
 PQ Poll
 Mailbag
 Rants N'Raves
 Tech Tips
 Week in Review
 Classic PQ


HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 14:12:13 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found


    PlanetQuake | Features | Tech Tips | 10-28-2000
   

Tech Tips Mailbag
by Love2Play

From: Ceptos
Subject: Quake 1 LAN play

hello,
i am trying to play quake 1 (i have version 1.08) on a two computer LAN. I have IPX/SPX and TCP/IP installed on both. i do not know how to set the game up, do i need quake world? do i need to make a server out of one of them? or whaaa? any help would be appreciated, thanks in advance, and for your time,
Ceptos


In my opinion, the best thing you can do is install GLQuake.  The OpenGL goes without saying.  Then from the game menu for Multiplayer you setup your game.  Simply run it.  You have a choice of TCP/IP or IPX.  Then your friend simply types the IP in his "Join" menu from Multiplayer.

That's it, that easy :)


From: Greg
Subject: Quake 3 Mods Help

Hey, my names Greg, and I was surfing your page just lookin around and decided I'd send an email. I had downloaded the instagib mod a while back, but could never get it to work. I was wandering if you could help me? I open the quake3 program, and switch to InstaGib under the MODS menu. But when I try to host, it goes to the screen that says Awaiting Connection...0 and then it just goes back to the main menu without me pushing anything. I downloaded this mod at fileplanet.com after searching for "instagib". I followed the instructions and looked over them 3 or 4 times carefully, but I can't seem to get it to work! Any help would be appreciated! Thanks.
Greg

Instagib is one of my favorite mods to host.  But I'll be honest, it has been a beast to me too. What I suggest is making a shortcut to your Quake3.exe and adding to the command line.  Creating your own server that way. To host your own game most efficiently, it should be a dedicated server anyways.  But a simple command is all it takes to make the difference.  I'll show you:

The shortcut command line is as follows:

"D:\Quake III NoPure\quake3.exe" +set fs_game instagib +set dedicated 2 +set vm_game 0 +set vm_cgame 1 +set vm_ui 1 +map q3dm2 +set bot_enable 0

Now, all you have to do is change it to dedicated 1 and you have a deathmatch instead of a dedicated server.  

Check our Server Setup Guide for more info on the map rotation and etc... But that my friend is the easiest way to execute your Instagib mod.


From: Ed
Subject: Quake 2 Overflow

Last night we were playing Quake2 on a LAN and we kept getting "[player] overflowed" as clients attempted to connect to the listen server. This wasn't happening just a couple of weeks ago. Can I do anything to fix this?

Thanks,

Ed 

This one to me is pretty basic.  The overflow is that put simply, your server kicked people because it couldn't handle their bandwidth charge.  This is an example of the importance of servers capping rate and FPS in my opinion.  If your players join with rate of 20,000 and FPS running at 100, the server simply can't handle it.  And they will lag the crap out of anyone with a 56k modem as well.

Cap it people, cap those bandwidth hogs!




[Main Page] [Features] [Files] [Forums] [Contact] [Hosting Info]

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 14:12:13 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found