HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:35 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

Tech Tips

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:35 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

 Buy Games

News
 Current / Submit
 Archive / Search
 POTD / Submit

Files
 Main Files

Community
 Hosted Sites
 Forums
 Chat
 Help Wanted
 Mailing Lists
 Get Hosted!
 Contact Us
 Advertise With Us
 Staff

Features
 Index
 Articles
 Mod of the Week
 Levels of the Week
 Model of the Week
 QuakeScopes
 QuakeCon 2005
 Dear Mynx
 PQ Poll
 Mailbag
 Rants N'Raves
 Tech Tips
 Week in Review
 Classic PQ


HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:35 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found


    PlanetQuake | Features | Tech Tips | 12-23-2000
   

Tech Tips Mailbag

This is where your gaming and hardware needs are met. Be all that you can be or get out of the game! This won't be a forum for techno-geeks to find more ways to impress their non-technical friends, it's for plain folk who need help to better their gaming experience. But don't blame us if you blow your machine sky high; we're offering tips, not the Bible on computers. The mailbag is alive and well - send in those questions to TechTips. !

by Love2Play

From: Love2Play
Subject:
Merry Christmas to ALL

Last year our TechTips ran on Christmas Day. This year I get the day off ;-)  I still wanted to take this opportunity to thank everyone who supports TechTips and it's attempt to help the gaming community game easier. And wish each and every one of you a happy and safe Holiday.


From: Paul
Subject: Point Release 1.27 Problem

OK, here's a nasty thing!

I just installed the new 1.27 point release for windows and it doesn't work! It get's to the "Awaiting connection" bit then goes back to the title screen (One player mode). I've even tried re installing from scratch, re patching and re entering my cd-key. And it STILL wont work! I've even, out of desperation, tried a no-cd crack, and it STILL didn't work!

Hope you can help cos' I miss my Q3A! :(

Cheers...
Paul.

 

Well let's just clarify one thing here, I don't suggest anyone try a no-cd crack unless you are willing to reinstall your game again. Some games come with built-in protection for that and you can totally mess up your install.  With that aside........

Make sure you are trying to join a server running the 1.27 point release.  There are servers running 1.17, 1.25 and 1.27. So, you need to watch what you are joining.

The other problem is that the mods are not all done bringing themselves up to date. So if you are new to the Quake 3 scene, you are probably not aware that any point release above 1.17 is not likely to have mod support.  This is due to the need for the release by id of the source code so they could re-code their mods. Some mods have made the change;

Mr.Pants Q3 Excessive and Rocket Arena 3 are 2 mods that have updated and are running on some servers.

 

From: Aaron
Subject: Point Release 1.27 shaders

You guys have probably answered this, but I'll ask anyway.

I recently upgraded my Q3 version to 1.27, and I'm getting an error message indicating a problem with the "shader", the sky looks like a black and white grid, and every transparent texture (like rocket smoke trails) looks like big polygon blobs.
Everything was fine and good before this abomination of a version upgrade.
Help me!! How the heck can I fix this?

My system specs are:

AMD K6III - 400MHz
128Megs PC100 SDRAM
Win 98 ver 2.
Q3 Arena retail full install
Voodoo3 2000 PCI

Last week Christian Antkow put up his .plan and boy was it a good one.  One thing he did was answer some user questions so I suggest you have a peek.  Allow me to provide what you may need though;

Q: "Dude, my shaders are all fux0red and I'm getting nice white blocks everywhere.
WTF ?"

A: Q3TA and Quake 1.27g are much more stringent on checking pakfiles now. More than
likely what has happened is you have an older mod somewhere that is replacing some
shaders in memory and you're getting all sorts of ugly looking graphics. My
recommendation is to just bite the bullet and install Q3A to a *NEW* directory.
I can almost guarantee that if you reinstall Q3A, Install either TA or 1.27g, then
install the latest 1.27g compliant mods, most if not all of your graphics wierdness
will go away.

Hope this helps.

Cheers,

-Xian

 

 


[Main Page] [Features] [Files] [Forums] [Contact] [Hosting Info]

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:35 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found