HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:33 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

Tech Tips

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:33 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found

 Buy Games

News
 Current / Submit
 Archive / Search
 POTD / Submit

Files
 Main Files

Community
 Hosted Sites
 Forums
 Chat
 Help Wanted
 Mailing Lists
 Get Hosted!
 Contact Us
 Advertise With Us
 Staff

Features
 Index
 Articles
 Mod of the Week
 Levels of the Week
 Model of the Week
 QuakeScopes
 QuakeCon 2005
 Dear Mynx
 PQ Poll
 Mailbag
 Rants N'Raves
 Tech Tips
 Week in Review
 Classic PQ


HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:33 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found


    PlanetQuake | Features | Tech Tips | 2-17-2001
   

Tech Tips Mailbag

This is where your gaming and hardware needs are met. Be all that you can be or get out of the game! This won't be a forum for techno-geeks to find more ways to impress their non-technical friends, it's for plain folk who need help to better their gaming experience. But don't blame us if you blow your machine sky high; we're offering tips, not the Bible on computers. The mailbag is alive and well - send in those questions to TechTips. !

by Love2Play

From: joe
Subject:
wants consistent fps

i have always played quake but i also play CS. Please don't shun me for it. I have a 900 mhz tbird, 256 megs of 133 sdram, a inno3d geforce2 mx 32 meg. I also have dsl. Why does my framerate fluctuate from 99-30? Nothing special seems to trigger it. Why can't i get a solid 99 fps!!?? (sorry, a little frustrated)

Expecting your fps to be the same every moment is like expecting your ping never to change. There are so many variables that go into your video performance you can't expect it to remain the same.

When you are playing single player, the game plays in "low-key". in other words there are no surprises, the game tells your video card in advance what is coming because it already knows. When you play online, there are many things, new maps, other player skins, the server sending you the information.  Also, when you enter a fragfest with 24 other players, that is more than your video card ever expected.

Now, you HAD to bring up CS..... I'll try to get over it :P  But this is where you realize the difference between game engines. When something says "powered by" and then followed with Unreal, Half-Life, or Quake 3 engine, you know in advance how it is going to play. And no 2 of these are alike. NEVER compare the fps in Quake 3 to Half-Life, it just is not going to happen. It's the game engine. Gawd bless idsoftware for making the best OpenGL running game engine on Planet Earth.

What you can do is make sure you have everything turned off running in the background to leave all resources available, plus use our Quake tweaks. And just because I am never one to run down a gamer's needs...... you can get CS tweaks at PlanetHardware.

And btw, maybe you missed the last mailbag that I mentioned the MX in? Go on back and see my notes on it being the "bottom feeder" of GeForce cards. You get what you pay for my friend.


From: John
Subject: Quake 2 CTF

I was wandering if you could help me out.....I downloaded the CTF file and
tried to use the hook. Some people in the room said put the file in the Quake
2 file. I tried that and when i did an error popped up saying
"unable to load pics/colormaps.......i dont know what do do can you help me
out?................Thanks, John

 

In a nutshell, you probably need to reinstall or install the right files. Or put the file back where it came from. That error message means files are missing.  

If you have Quake 2 cdrom (max install) The 3.20 patch (Full version) you are all set. What you need is a key bind. You need a key bind for "use grapple". SEe our Quake 2 Configs article and also pay a visit to Joe Manio. He has the best CTF configs in town.

 

From: Sly
Subject: Quake 2 connections

Hey,

I have had quake2 on my 56k modem computer for years now and I never had any connection problems.

I recently downloaded quake2 on a computer at school, and we have t3's there, when I tried to connect, I got no response whatsoever, all that happened was "connecting to quake.hal-pc.org..." over and over again.
I know it's not the server because I always connect to the same place when I get home.

Are there any special configurations I have to go through if quake2 is on a t3 computer?
Please email me back.

Thanks
SLY

There are 2 things at hand here, one is that you are on a T3 and the other you are at school.  What you have my friend is a firewall. TO protect the school computer system from outsiders, it is undoubtedly behind a firewall. You can hope for a really nice system administrator and ask him to help you out, but I wouldn't count on it. You are blocked from the outside world. 

 

From: BigRyan
Subject: QuakeWorld trouble

sorry to bother you.. but im having trouble running my QuakeWorld program...
every time i try and run it.. i get sent to a black screen with a blinking
light on it....and it stays that way forever...how can i fix it so i can play?

That really isn't a lot of detail to go on but how about a check list to make sure you have what you need to do it.

1.  a video card that runs opengl
2.  The Quake 1 cdrom installed
3.  the 1.08 patch for Quake 1
4.  QuakeWorld 2.30

Then you need either an IP address to join or to use GameSpy3D or GameSpy Arcade. QuakeWorld is for ONLINE PLAY ONLY. It does NOT run in single play. Now run over that checklist and make sure you are using all of the above. That should do it. Otherwise your problem is deeper that we thought :(


[Main Page] [Features] [Files] [Forums] [Contact] [Hosting Info]

HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 02 Jun 2009 13:47:34 GMT Cluster-Server: WEB1 P3P: CP="NOI ADMa OUR STP" X-Powered-By: ASP.NET Connection: close Content-Type: text/html

404 Object Not Found